Game:

The Spam Club

» The Spam Club - Life, The Universe and Everything - Software Galore - How do I get winrisk.7z to work?
ReplyNew TopicNew Poll

How do I get winrisk.7z to work?

Posted at 13:23 on August 5th, 2008 | Quote | Edit | Delete
Guest
again, how am I going to get this to work?
Posted at 13:30 on August 5th, 2008 | Quote | Edit | Delete
Avatar
Admin
Reborn Gumby
Posts: 8540
Since you didn't state your problem, I can only assume this is a case for the FAQ.
-----
Now you see the violence inherent in the system!
Posted at 13:37 on August 5th, 2008 | Quote | Edit | Delete
Guest
I apologize. I was just looking for a small, simple risk game to play and found winrisk.7z. I don't know how to open the file and play the game though. Any ideas?
Posted at 13:45 on August 5th, 2008 | Quote | Edit | Delete
Avatar
Admin
Reborn Gumby
Posts: 8540
Erm... well... the answer how to open that file in prominently listed in the FAQ I linked before... If there is a more specific problem, feel free to ask, but quite frankly, this just sounds as if you don't have an appropriate archiver installed.
-----
Now you see the violence inherent in the system!
Posted at 13:48 on August 5th, 2008 | Quote | Edit | Delete
Guest
:D Ha! You did link it! Sorry about that, I couldn't tell the link apart from the other type - didn't notice. Thanks for your patience.
Posted at 13:54 on August 5th, 2008 | Quote | Edit | Delete
Avatar
Admin
Reborn Gumby
Posts: 8540
Heh - enjoy the game :)
-----
Now you see the violence inherent in the system!
Posted at 22:31 on August 22nd, 2008 | Quote | Edit | Delete
Avatar
Member
Retired Gumby
Posts: 713
Yeah, that's a weakness in this forum, the links don't stand out much from normal text, makes it very hard to tell that there even -is- a link there.
-----
At the end of the day, you're left with a bent fork & a pissed off rhino.
Posted at 22:52 on August 22nd, 2008 | Quote | Edit | Delete
Avatar
Admin
Reborn Gumby
Posts: 8540
Don't know about your monitor which probably has low contrast - it's a completely different colour here. However, if it's a problem for you, it might be for others, too. What do you suggest? Underlining links in the main post area like it's done on the site (in the menus, there is no need to make the links stand out more in my opinion, because it's obvious from the context they're links)?
-----
Now you see the violence inherent in the system!
Posted at 12:40 on August 26th, 2008 | Quote | Edit | Delete
Avatar
Member
Retired Gumby
Posts: 713
I've used the forum on several different computers, each with different monitors & varying contrast/brightness/etc settings (most used CRTs, my laptop had an LCD), and it's the same in all of them. The regular text is dark grey (almost black), and the links are black.
Underlinging would work, or making them bold. Making a distinct change in color (such as to a dark blue or red) instead of just a change of shade would make them stand out more, but that usually just winds up looking cheap. Underline and/or bold would probably be the best solution.


edit: After posting this, I noticed a minor bug in forum sigs. I had included an ampersand in my sig, but the forum escaped it to "&". I know that scripting languages need to escape ampersands like that in the background for technical reasons, but normally it's done transparently, and still displays as an ampersan.d
-----
At the end of the day, you're left with a bent fork & a pissed off rhino.
-----
Edited by Cypherswipe at 12:45 on August 26th, 2008
Posted at 07:28 on August 27th, 2008 | Quote | Edit | Delete
Avatar
Admin
Reborn Gumby
Posts: 8540
Link visibility
Ampersand bug

Both lines above are links, by the way ;)

Edit: Both implemented. You have to edit your signature once again, of course, because it's now incorrectly stored. This will resolve itself if you just use the regular user panel to enter the ampersand again.
-----
Now you see the violence inherent in the system!
-----
Edited by Mr Creosote at 12:11 on August 27th, 2008
Posted at 11:58 on August 27th, 2008 | Quote | Edit | Delete
Avatar
Member
Retired Gumby
Posts: 713
Yep, sig bug is fixed & links look much better. :D

edit: Hmm... I see the links change only affects links in posts. The "your post has been entered, click here to view it" link after you post still blends in. Not sure if that's something you want to bother changing or not, but I figured I'd point it out.
-----
At the end of the day, you're left with a bent fork & a pissed off rhino.
-----
Edited by Cypherswipe at 12:00 on August 27th, 2008
Posted at 12:16 on August 27th, 2008 | Quote | Edit | Delete
Avatar
Admin
Reborn Gumby
Posts: 8540
Added underlined links for messages as well.
-----
Now you see the violence inherent in the system!
ReplyNew TopicNew Poll
Powered by Spam Board 5.2.4 © 2007 - 2011 Spam Board Team