The Spam Club

» The Spam Club - Deutsche Kategorie - Deutsches Forum - Spiel herunterladen
ReplyNew TopicNew Poll

Spiel herunterladen

Posted at 21:57 on April 13th, 2020 | Quote | Edit | Delete
Member
Baby Gumby
Posts: 1
Hallo,

auch auf die Gefahr hin, dass ich mich blamiere.

Wie lade ich eine Spiel hier herunter?

Vielen Dank
Posted at 07:04 on April 14th, 2020 | Quote | Edit | Delete
Avatar
Admin
Reborn Gumby
Posts: 9326
Bei den Spielen, die du herunterladen kannst (nicht alle), drückst du "Download".
-----
Now you see the violence inherent in the system!
Posted at 19:51 on June 7th, 2020 | Quote | Edit | Delete
Member
Baby Gumby
Posts: 5
Ich möchte das Thema nochmal aufgreifen, da ich als Sammler unzähliger Games (Big Box PC, Heimcomputer und Consolen) immer wieder beim Erstellen von Backups das Problem hab, dass einige Floppies nicht mehr funktionieren (Schimmelbefall etc.) und auch entsprechende Behandlung mit Wärme, Seife und Alkohol nicht helfen. Darum bin ich auf der Suche nach den entsprechenden Images, vor allem wenn es sich um deutsche Versionen handelt.

Z.B. hab ich beim deutschen King's Quest VI das Problem, dass Disks 5 viele Fehler hat, Disk 7 keinerlei Daten mehr zeigte und mir die Message Disk nach dem Kopieren des Inhalt, beim Erstellen des Images plötzlich viele Fehler angezeigt hat und für diese deshalb ein Image von einer neuen Disk mit kopiertem Inhalt angefertigt hab, welches natürlich nicht den originalen Hash hat.

In der Liste mit den Hashs hab ich meine Version gefunden, aber laut FAQ ist der Download von Disk Images nicht möglich. Im Disk Image FAQ stand "The links are hidden by default for a handful of reasons and are enabled on a small condition.", aber der Link führte zum oben erwähnten Punkt im FAQ. Wurde deren Downloads erst vor Kurzem gesperrt und was ist bzw. war die Kondition?
Posted at 20:09 on June 7th, 2020 | Quote | Edit | Delete
Avatar
Admin
Reborn Gumby
Posts: 9326
Siehe hier und hier. Was du gefunden hast in der FAQ, ist ein Überbleibsel, das ich hiermit korrigiert habe. Vielen Dank für's Bescheidsagen!
-----
Now you see the violence inherent in the system!
Posted at 17:53 on June 8th, 2020 | Quote | Edit | Delete
Member
Baby Gumby
Posts: 5
Danke dir und kein Problem.

Was das Hochladen von Images betrifft, würden euch notfalls auch andere Formate wie IMD vom DOS Program ImageDisk was bringen?
Diese kann man nicht in DOSBox booten oder mounten, aber Diskcopy funktioniert z.B. bei Wizardry V (3x 5.25" 360KB - Booter) nicht, da diese unter DOS als 3 Gigabyte groß angezeigt werden. Leider habe ich noch keine Softwarelösung gefunden, um in DOSBox bootbare Images zu erzeugen, aber mit ImageDisk Backup-Disketten erstellt, welche auch funktionieren. KryoFlux und dergleichen hab ich nicht.
Posted at 19:31 on June 10th, 2020 | Quote | Edit | Delete
Avatar
Admin
Reborn Gumby
Posts: 9326
Du kannst gerne noch Dateien hochladen, aber wir verarbeiten sie nicht mehr. Stattdessen werde ich sie als „nicht geprüft" öffentlich machen.
-----
Now you see the violence inherent in the system!
-----
Edited by Mr Creosote at 19:32 on June 10th, 2020
Posted at 02:28 on June 12th, 2020 | Quote | Edit | Delete
Member
Baby Gumby
Posts: 5
Ich hab mal versucht die 5.25" 360KB IMD Images von Wizardry V hochzuladen, aber bin mir nicht sicher, ob es durchgegangen ist, da es keine Bestätigung gab und der Kommentartext nicht verschwunden ist.
Da nicht wirklich was passiert ist nach dem Klicken, hab ich wiederholt geklickt und weiß nicht, ob jetzt mehrfach was hochgeladen wurde.

Eine Anzeige, was man hochgeladen hat, gibt es nicht, oder?
-----
Edited by Terracresta at 02:29 on June 12th, 2020
Posted at 05:49 on June 12th, 2020 | Quote | Edit | Delete
Avatar
Admin
Reborn Gumby
Posts: 9326
Doch, was du erfolgreich hochgeladen hast, taucht in der Liste in deinem Profil auf. Siehe oben rechts das Benutzericon auf der Webseite. Aktuell ist da bei dir nichts.
-----
Now you see the violence inherent in the system!
Posted at 11:34 on June 14th, 2020 | Quote | Edit | Delete
Member
Baby Gumby
Posts: 5
Okay, konnte jetzt erfolgreich hochladen. Dachte erst, dass es evtl. an Sonderzeichen im Pfadnamen lag, aber vielleicht wars nur ein kurzzeitiges Problem mit dem Browser oder so.

Übrigens bekomme ich hier im Forum in der oberen Navigationsleiste das Benutzericon nicht angezeigt, weshalb ich die Contribution Queue nicht gesehen hab.
ReplyNew TopicNew Poll
Powered by Spam Board 5.2.4 © 2007 - 2011 Spam Board Team