Game:

The Spam Club

» The Spam Club - Life, The Universe and Everything - Software Galore - problem wit Sherlock Holmes COnsulting detective
ReplyNew TopicNew Poll

problem wit Sherlock Holmes COnsulting detective

Posted at 23:00 on July 30th, 2005 | Quote | Edit | Delete
Member
Baby Gumby
Posts: 4
Hello, im a huge fan of the game and i had played the first volume years ago. i had finally found the other versions and downloaded them at here . i was wondering if u could please help me out cuz i have spent quite a bit of time trying to make it work. the problem is that the game works. but wehn i play a video during the game, near the end of the video or right when i click stop the game will freeze and everuthing will freeze. its extremely fustrating cuz i have to shut off the comp. i have a windows XP computer and file i have allows me to run it through windows 95 and etc. and i still cant make it stop freezing at random points. please help me out thnk you for ur time.
Posted at 03:07 on July 31st, 2005 | Quote | Edit | Delete
Avatar
Member
Retired Gumby
Posts: 970
Try this MSDos emulator http://dosbox.sourceforge.net/
Posted at 17:12 on July 31st, 2005 | Quote | Edit | Delete
Member
Baby Gumby
Posts: 4
hi thanx for the help but the site u sent me doesnt work. do u know of ne where else i can try and download it?
Posted at 20:11 on July 31st, 2005 | Quote | Edit | Delete
Avatar
Member
Prof Gumby
Posts: 607
Site is fine here, just go to downloads, look for the Windows version, select a mirror and wait for a few seconds...
-----
"One Very Important Thought"
Posted at 23:59 on July 31st, 2005 | Quote | Edit | Delete
Member
Baby Gumby
Posts: 4
hi thanx it works on the dos box but a new problem has occured and i read the readme and it still hasnt helped me. i got no sound wit my game!!! if neone could please help me figure out what to do to fix that id be thrilled
Posted at 01:25 on August 1st, 2005 | Quote | Edit | Delete
Avatar
Admin
Reborn Gumby
Posts: 8789
Sorry, but your posts are incredibly hard to read for the lack of capitalization and strange words being used...

Anyway, there are two posts right on the Dosbox site which deal with exactly the same problem. Here they are:
Quote:
I was able to run, although sound wasn't 100% perfect, this game using D-fend and choosing the following: Sound: "sb1" CPU Core "Full" Render "Surface" Full Screen and Double Buffer using DOSBox .62

Quote:
it works fine with dosbox 0.63 and an image mounted with daemon. for the sound, put in the autoexec folder of defend the string: SET ICOMSND=2 2 is for soundblaster. also i choose sb1 in the sound folder after that the sound is fine
-----
Now you see the violence inherent in the system!
Posted at 02:21 on August 1st, 2005 | Quote | Edit | Delete
Member
Baby Gumby
Posts: 4
thnx for the help but i dont know wat was ment by the "sb1" if u could clear it up a bit.. cuz im very fustrated that the game has finally worked but no sound..it drives me nuts and ive spent hrs trying to fix it but i cant. and im about to give up- any last advice ppl!
Posted at 03:20 on August 1st, 2005 | Quote | Edit | Delete
Avatar
Admin
Reborn Gumby
Posts: 8789
Both quotes refer to the frontend D-Fend. They say exactly what to set where, so what exactly is the problem? 'sb1' is short for 'Soundblaster 1' I guess, but it doesn't really matter, does it? If you don't want to use a frontend, then just open the configuration file and choose 'sb1' as the soundcard to emulate.
-----
Now you see the violence inherent in the system!
ReplyNew TopicNew Poll
Powered by Spam Board 5.2.4 © 2007 - 2011 Spam Board Team