Game:

The Spam Club

» The Spam Club - Life, The Universe and Everything - Site Issues - The forum's language
ReplyNew TopicNew Poll

The forum's language

Posted at 20:18 on July 25th, 2007 | Quote | Edit | Delete
Avatar
Global Moderator
Retired Gumby
Posts: 970
It's just me or all the forum is now in german? If there is a way to change the language I can't decifer it.
Posted at 01:09 on July 26th, 2007 | Quote | Edit | Delete
Avatar
Member
Retired Gumby
Posts: 713
Same here. There's an option to change it at the bottom of the profil page (if you can muddle your way through the german to find it), but it doesn't do anything. Clicking the zuchu~ button just resets the form. Clicking the abschicken button either gets a message telling you to include the password (had to babelfish that one), or (if you include the password in all 3 password blanks) says that the profile has been changed, but the language remains german.
-----
At the end of the day, you're left with a bent fork & a pissed off rhino.
Posted at 09:38 on July 26th, 2007 | Quote | Edit | Delete
Avatar
Admin
Reborn Gumby
Posts: 8540
Eh? Sorry, I don't usually notice such things, because I've set it to German in my profile. No idea how this happened, but in any case, it should be solved now (confirmed?).

No matter what the default board language is (should be English), you should be able to override this by changing your profile. If you choose 'default' there, it's always what's in the global settings, but you can also choose English or German manually, and then the board default won't affect you.

As I said, I have no plans of changing the default to anything but English, though.

P.S. You seriously needed an automatic translator to translate the German word 'Passwort' into 'password'? :P
-----
Now you see the violence inherent in the system!
Posted at 11:09 on July 26th, 2007 | Quote | Edit | Delete
Avatar
Global Moderator
Retired Gumby
Posts: 970
Now it is in english again.
Posted at 12:59 on July 26th, 2007 | Quote | Edit | Delete
Avatar
Member
Retired Gumby
Posts: 713
It's english now, although I was logged out when I first arrived (dunno if that was related, or if my cookie simply expired).

Trying to override the language setting in my profile still doesn't work though. I tried to set it back to german to see the password message again, and it stayed at english. Another related oddity is that this time it didn't require me to include the password in the new/confirm fields, just in the "old" field. When I was trying to change the language from german last night, I had to put my password in all 3 fields.



re Passwort vs password: I don't think I even noticed "passwort" buried in "Fehler: Sie müssen Ihr Passwort eingeben", I was just like "well wtf now?!".

(I used my browser's history to get back to the babelfish page with that translation, to get exactly what it had said.)
-----
At the end of the day, you're left with a bent fork & a pissed off rhino.
Posted at 13:38 on July 26th, 2007 | Quote | Edit | Delete
Avatar
Admin
Reborn Gumby
Posts: 8540
Oh, the language settings work alright, it just isn't visibly updated in your session. It only takes effect on your next visit. I guess I'll have to change that, it's not really understandable as it is right now - well spotted :)

Edit: Done - a language change is now reflected right after the success message (that's the last thing shown in the 'old' language).

As for the password anomaly, it should be fine with just the 'old password' field being set. The other two are obviously just there for password changes. However, there apparantely were quite a few strange things going on on the server yesterday (experienced myself on yesterday's update and also got a few reports from other webmasters whom I'm hosting), so I can't say I'm surprised something happened here, too. If any strange conditions prevail, let me know as usual, but I'll just book yesterday under 'unexplainable'.
-----
Now you see the violence inherent in the system!
-----
Edited by Mr Creosote at 13:44 on July 26th, 2007
Posted at 13:55 on July 26th, 2007 | Quote | Edit | Delete
Avatar
Member
Retired Gumby
Posts: 713
Yep, language change seems to work fine now & it only requires the old password. The main site appears to be working ok as well.
-----
At the end of the day, you're left with a bent fork & a pissed off rhino.
ReplyNew TopicNew Poll
Powered by Spam Board 5.2.4 © 2007 - 2011 Spam Board Team